Author Topic: Guidelines Not Turning Red  (Read 152 times)

August 01, 2019, 08:49:41 AM
Read 152 times

Agrajag

  • Full Member

  • Offline
  • ****

  • 56
I've created a few new documents in the most recent build of Inkscape (092.4) and I'm finding something different that I didn't anticipate. I'm assuming it's something I've done or clicked without knowing it.

When I create guidelines now they appear as expected, but no longer behave as expected once placed. When I hover over them they no longer turn red and no longer animate when moved. To remove them I have to ASSUME I've clicked on one and slide off the screen while assuming it's moving as you don't see anything happen.

Is this a bug or something I did?
  • Windows 10

August 01, 2019, 09:07:06 AM
Reply #1

brynn

  • Administrator

  • Offline
  • ******

  • 3,937
  • Gender
    Female

    Female
    • Inkscape Community
Hi Agrajag,
The Inkscape project has a brand new forum that just has opened on the Inkscape website:  https://inkscape.org/forums/  For any future problems, would you please post your message over there?  This forum will eventually be closed.  (The new one just opened last night.)  It will be all the same people, just in a different forum.

Well, if you didn't say these were new documents, I would be tempted to think you're seeing a performance issue.  But if they're blank, or nearly so, performance would not explain it.  Well, unless you have something like 10 documents open at the same time....which seems unlikely.

It sounds like the kind of problem that if I looked at one of your files which is having this problem, I would not see it.  It sounds like it would be local to you.  But I can't think of anything else to try, except to look at the file.

Of course you're certainly welcome to share the file.  But maybe someone else has an idea?
  • Inkscape version 0.92.3
  • Windows 7 Pro, 64-bit
Inkscape Tutorials (and manuals)                      Inkscape Community Gallery                        Inkscape for Cutting Design                     



"Be ashamed to die until you have won some victory for humanity" - Horace Mann                       

August 01, 2019, 09:50:46 AM
Reply #2

Agrajag

  • Full Member

  • Offline
  • ****

  • 56
Thanks for the note. I tried to duplicate this post there, but didn't get very far. I create the post and was immediately hit with a note that the Topic is locked, that the post is not public and held for moderator approval.

Here's one of the files. It has just two guides and I can't get either to turn red or animate.
« Last Edit: August 01, 2019, 10:25:08 AM by Agrajag »
  • Windows 10

August 01, 2019, 11:33:52 AM
Reply #3

brynn

  • Administrator

  • Offline
  • ******

  • 3,937
  • Gender
    Female

    Female
    • Inkscape Community
Yes, the first 2 messages of new members go through moderation.  I've approved your message over there, but I didn't have any better answers.

Oh wait!  Just downloaded your file, and it's 24 mb!

So I'm pretty sure you're seeing a performance issue.  I'm also pretty sure I've showed you the tutorial about performance issues and how to avoid.  But just in case:  https://forum.inkscapecommunity.com/index.php?action=articles;sa=view;article=35
  • Inkscape version 0.92.3
  • Windows 7 Pro, 64-bit
Inkscape Tutorials (and manuals)                      Inkscape Community Gallery                        Inkscape for Cutting Design                     



"Be ashamed to die until you have won some victory for humanity" - Horace Mann